Skip to content

Commit 52b96d1

Browse files
chore(deps-dev): update django requirement from <6,>=5.2.15 to >=5.2.18,<6 (#1610)
Signed-off-by: dependabot[bot] <support@github.com> Co-authored-by: dependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com> Co-authored-by: Michael Brooks <mbrooks@slack-corp.com>
1 parent 2d4cb1b commit 52b96d1

1 file changed

Lines changed: 1 addition & 1 deletion

File tree

‎requirements/adapter_dev.txt‎

Lines changed: 1 addition & 1 deletion
Original file line numberDiff line numberDiff line change
@@ -23,7 +23,7 @@ CherryPy>=18.10.0,<19
2323
# Note: Django 5.x requires Python >=3.10 and 4.x requires >=3.8, so 3.8/3.9 stay on the 4.2 LTS line and 3.7 stays on the 3.2 line.
2424
Django>=3.2,<4; python_version < "3.8"
2525
Django>=4.2.30,<5; python_version >= "3.8" and python_version < "3.10"
26-
Django>=5.2.15,<6; python_version >= "3.10"
26+
Django>=5.2.18,<6; python_version >= "3.10"
2727

2828
# falcon
2929
# Note: falcon 4.2.0 requires Python >=3.9; 3.7/3.8 stay on the older pinned release.

0 commit comments

Comments
 (0)