Skip to content

failed to connect to server #371

Description

@mefisto74

hello. i buileded ADMC in calculate linux and succesfully joined to samba AD DC domain but when i run ./admc i get this error:

i cant get to work showing windows group policies in rsat

Failed to connect to server. Check your connection and make sure you have initialized your credentials using kinit. Server error: Unknow authentication method

i can verify that i logged ad Administrator account and get ticket from KDC using klist .
what am i doing wrong?

Activity

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment

Metadata

Metadata

Assignees

No one assigned

    Labels

    No labels
    No labels

    Type

    No type

    Projects

    No projects

      Milestone

      No milestone

      Relationships

      None yet

      Development

      No branches or pull requests

      Issue actions