Skip to content

Commit b014f0d

Browse files
chore(deps-dev): update fastapi requirement from <1,>=0.141.1 to >=0.162.0,<1 (#1614)
Signed-off-by: dependabot[bot] <support@github.com> Co-authored-by: dependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com> Co-authored-by: Michael Brooks <mbrooks@slack-corp.com>
1 parent 52b96d1 commit b014f0d

1 file changed

Lines changed: 1 addition & 1 deletion

File tree

‎requirements/adapter_dev.txt‎

Lines changed: 1 addition & 1 deletion
Original file line numberDiff line numberDiff line change
@@ -33,7 +33,7 @@ falcon>=4.4.0,<5; python_version >= "3.9"
3333
# fastapi
3434
fastapi>=0.70.0,<1; python_version < "3.9"
3535
fastapi>=0.128.8,<0.129.0; python_version >= "3.9" and python_version < "3.10"
36-
fastapi>=0.141.1,<1; python_version >= "3.10"
36+
fastapi>=0.162.0,<1; python_version >= "3.10"
3737

3838
# Flask
3939
# Note: Flask 3.1.3 requires Python >=3.9; 3.7/3.8 stay on the older pinned release.

0 commit comments

Comments
 (0)